The wcm.io modules depend on the following system dependencies:

  • AEM Version 6.0 *), 6.1, 6.2, 6.3
  • Apache Sling, Apache Felix an others: Versions as included in the corresponding AEM version
  • Oracle Java 7 *), Java 8

*) For all wcm.io Releases since April 2017 the minimum version ist AEM 6.1 and Java 8.

New versions will be supported when they are available or become relevant. It is not intended to support AEM Versions 5.x.

Back to top

Version: 1. Last Published: 2017-09-23.