The wcm.io modules support the following platforms:

  • AEM Version 6.2, 6.3, 6.4, 6.5
  • Apache Sling, Apache Felix an others: Versions as included in the corresponding AEM version
  • Oracle Java 8 and Java 11

New versions will be supported when they are available.

Support of historical versions:

  • wcm.io releases up to March 2017 also supported AEM 6.0 and Oracle Java 7.
  • wcm.io releases up to January 2019 also supported AEM 6.1

Back to top

Version: 1. Last Published: 2019-09-21.